How to turn on/off sound notifications

Overview

Sound notifications for Front can be turned on/off in your computer settings. Instructions differ for Mac and PC.


Instructions

Mac

Step 1

Open System Preferences and select Notifications.Step 2

Choose Front and check/uncheck Play sound for notifications.

Windows

Part 1. Enable/disable notifications and sound for Front

Step 1

Open the Windows Start Menu.

Step 2

Select the Settings cogwheel.

 

Step 3

Select System.

 

Step 4

Select Notifications & Actions

 

Step 5

Navigate to the Get notifications from these senders and click on Front.

 

Step 6

Set Notifications to On (if you would like sound enabled for Front; specifically, you will also want to turn on Play a sound when a notification arrives).

 

Part 2. Change/disable Windows sounds

Step 1

Open the Control Panel.

Step 2

Select Sound.

 

Step 3

In the Sound window, click the Sounds tab.

 

Step 4

Navigate to the Program Events section, select Notification. Then, in the dropdown list in the Sounds section, select (None) if you want to disable the sound, or alternatively select a different sound from the list if you want to change the sound. You may also use the Browse button to navigate to your own sound.

 

Step 5

Click Apply.

 

7replies Oldest first
  • Oldest first
  • Newest first
  • Active threads
  • Popular
  • Hi Cori Morris - s it possible to change the notification sound? I'm using the Mac app and the iPhone app.

     

    Thanks.

    Reply Like 1
  • Liam Unfortunately not!

    Reply Like 1
  •  Cori Morris , I would love to be able to make the tone more unique. Right now, it's the same as LinkedIn and Facebook Messenger on my phone/watch, and the desktop sound is way too quiet. . .

    Reply Like
  • Hi Cori Morris which option should we select in Windows Sound tab in order to activate FrontChat sound notifications?

    Reply Like
  • Cori Morris I need help with this (using Windows).  I get up to Step 5 - "Get notifications from these senders and click on Front."  I don't see Front as a sender option.  Otherwise, my screen looks pretty much like your screen shot.  Any idea about what's going on and why Front isn't there?  Thx!

    Reply Like
  • Cassie Tuttle Can you tell us which Windows version you are on? Also you can contact us directly at support@frotapp.com and we'd be happy to look into this further for you.

    Reply Like
  • Hi Urszula --  I should have used the direct contact first.  I've now forgotten where I was with this.  I'm on Windows 10 Pro.  I don't have time to look into this at the moment, but I'll come back to it.  thanks.

    Reply Like
Like Follow
  • 1 mth agoLast active
  • 7Replies
  • 3249Views
  • 6 Following